Search results

  1. thegeardad

    Mastermind LT & Ramble Kismet

    Hello! I've posted a few times recently regarding both my Mastermind PCB/10 and my LT on my smaller board... so I'm using a RambleFX Kismet to utilize the 100 presets that are included. But it doesn't seem to be changing preset slots with the PC messages the LT is sending to it. I've gone over...
  2. thegeardad

    PBC and Walrus R1

    Thank you! I swear I'm not this dense all the time lol
  3. thegeardad

    PBC and Walrus R1

    Hey there... I've got 2 pedals that I'm running MIDI to on my board. First is a Walrus Audio R1 Reverb (MIDI channel 1) and then a Boss DD-200 (MIDI channel 2) - my issue is with the R1. So on my preset pages, I have 8 presets per page. Ideally I want each preset to be able to have it's own...
  4. thegeardad

    Boss OD-200

    Thank you!
  5. thegeardad

    Boss OD-200

    Hey all, looking for any and every bit of info related to doing midi with the Boss OD-200.... anyone else have their RJM device working with an OD-200? Boss has very limited info... They basically only tell you how to set the "Midi Receive Channel" in the manual, but not really much else. No...
  6. thegeardad

    Volume increase on loop 8…

    I created a blank template and wrote it to my Mastermind and found a difference. These boxes were checked on the loops and I had 0 volume boost when turning on any loops (aside from obvious ones like overdrive we're the volume is above unity.) So I reloaded my original file, the one I sent you...
  7. thegeardad

    Volume increase on loop 8…

    So when no cables are plugged into 8 at all, it’s normal, no change in volume. And when the return cable is plugged into the PBC (with nothing on the other end) it’s a no signal situation. I guess I’ll try an update. Couldn’t hurt right? I’ll make sure to save my settings :)
  8. thegeardad

    Volume increase on loop 8…

    Here you go. I primarily use the loop mode and that's where I'm having the issue. The presets are just basic and I change them depending on the gig.
  9. thegeardad

    Volume increase on loop 8…

    I’ve swapped the pedals out with others and still it does it* sorry that was unclear
  10. thegeardad

    Volume increase on loop 8…

    I have corrected all these issues and still get a volume boost on loop 8? I’ve swapped it with others. What else can I be missing here
  11. thegeardad

    Volume increase on loop 8…

    You’re right, 7-10 loops button mode were set to “hold” instead of “normal”. Switched them all to normal and the “parallel” on the main view is gone. So they were all parallel because of that?
  12. thegeardad

    Volume increase on loop 8…

    I have a clear volume increase when engaging my 8th loop. There’s a delay pedal on that loop so no overdrive or boost, but there’s a clear increase in my volume when I engage this delay. I’ve tried it with multiple pedals and it doesn’t happen on any other loop, and no additional buffer is...
Top