Its been up a few times before but the issue is back

Soren Kelly

Well-Known Member
Its been up a few times by different users and also by me

Sometimes
My GT22 changes to random preset on my axe 3
i have tried the different solutions/suggestions nothing seems to help
it comes and goes restart it and it goes away and then sometimes it comes back
will post my file and axe 3 settings
I have tried 3 different 6 pins cables 2 of them brand new

anyone
 

rjmmusic

Administrator
Staff member
Are you sure it's random? Next time it happens, please keep track of what preset you were trying to load, and what preset is actually loading. These issues typically are due to bank selection problems, which are indicated by the preset number being wrong by a multiple of 128.
 

Soren Kelly

Well-Known Member
Hey Ron

On this one i havent ticked ignore incoming PC I have tried that before it didnt help...

I run 2 pages per preset can you see any faults in this

Cheers
 

Attachments

  • 31102022.rjs
    1.7 MB · Views: 4
  • 20221031_094913.jpg
    20221031_094913.jpg
    851.8 KB · Views: 1
  • 20221031_094954.jpg
    20221031_094954.jpg
    997.1 KB · Views: 1

rjmmusic

Administrator
Staff member
I don't see anything wrong in the settings, not even anything that looks like it could potentially cause a problem.

It really doe seem like MIDI data is getting corrupted. The best thing to do would be to get a MIDI interface for your computer, connect it to the MIDI Thru on the Axe-Fx, and use a MIDI monitor to watch the commands coming out from the Axe-Fx. This would give us a better view of what's happening.
 

rjmmusic

Administrator
Staff member
It would also be helpful to know what presets are being recalled. When it ends up on the wrong preset, what preset does it end up on?
 

Alexander

Well-Known Member
I have seen this happening after selecting a preset on the Axe-Fx itself instead of on the GT. Somehow this messes up the bank data.
 

Soren Kelly

Well-Known Member
btw the way it did from some other preset i was on my acoustic presets and when i hit preset 7 it did it again im tempted to delete all pages and only run one page on the rjm just to check it its the multible pages
 

Soren Kelly

Well-Known Member
Arrrrggg It did it again at last nights gig....Twis !!!!
After i got the new Mainboard i thought everythng would be fine, but no it was doing the same.
Then 2 weekes ago i thought i minimise the amount of pages - 2 weeks on and everything worked without random page changing.
But last night at a very crucial time it did it again skipped to preset 327 and the problem is that it stays there so quickly change bank dosent help
only reboot helps !!
@rjmmusic problem i can force it to happen so recording midi is not an option unless i record for days...
I love my GT22 but i can not live with this for live shows


things tryed so far


Reset
Different FW
3 cables
PSU
only 2 pages
no complicated switching
 

rjmmusic

Administrator
Staff member
If this is something that's still happening after replacing the main circuit board, we have to consider the possibility that the problem is outside the GT. It's far from certain, but it's more likely now.

When you connect the GT to the Axe-Fx, is it done with two cables, or is there anything connected in between? Interface box, another MIDI device, etc?

How long are your MIDI cables?

There's a small chance that it also could be a bad MIDI input on the Axe-Fx.
 

rjmmusic

Administrator
Staff member
Also, if you only use a few Axe-Fx presets and they're all less than #128, try setting Bank Type to None in the Devices tab. Not sure if it'll help, but it might. If you still get the problem after that, it's almost certainly happening external to the GT.
 

Soren Kelly

Well-Known Member
If this is something that's still happening after replacing the main circuit board, we have to consider the possibility that the problem is outside the GT. It's far from certain, but it's more likely now.

When you connect the GT to the Axe-Fx, is it done with two cables, or is there anything connected in between? Interface box, another MIDI device, etc?

How long are your MIDI cables?

There's a small chance that it also could be a bad MIDI input on the Axe-Fx.
im using 6 pin xlr i have 3 cable all 3 does the same BTW 3 different lengths
but weird it can be 2 weeks with no bother and Then it happen
 

Soren Kelly

Well-Known Member
Hey me again it seems like it skips 128 presets forward now so...
1 skip to 129
2 skip to 130
3 skip to 131
4 skip to 132
5 skip to 133

if i reboot the it works again
 

rjmmusic

Administrator
Staff member
That's a MIDI bank issue for sure. Is there any other MIDI device in your system aside from GT and Axe-Fx?

Also, try turning on Send Redundant PCs in the Devices tab, it may help.
 

Soren Kelly

Well-Known Member
still doing it I'm about to give up
last Night in the middle of the last song...
does anybody have a live Settings for axe 3 i can try will try factory Settings later
 
Top