1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Integrating AxeFxIII with Mastermind LT

Discussion in 'LT General Discussion' started by NivianeGuitars1, Mar 12, 2019.

  1. NivianeGuitars1

    NivianeGuitars1
    Expand Collapse
    New Member

    Joined:
    Mar 11, 2019
    Messages:
    3
    Likes Received:
    2
    Hello all,
    I am new to the Mastermind products. I just purchased the LT to control my AxeFxIII and I have run into a bit of a problem trying to integrate it.

    I purchased the correct phantom MIDI/Power block to hook up between my AxeFXIII and the LT. (2 - 5pin cables to the MIDI in and out of the Fractal and a 7 pin from the block to the LT)

    Out of the box, the LT was working great. It banked up and down through my created presets and let me select my scenes. I even used it live last week and it worked great. Finally got to use my AxeFxIII live.

    Then I was told that there was an editor for the unit. I downloaded the editor and (finally) read the instruction manual. Upon reading the manual, I found that there was a setting in the LT settings for the AxeFxIII.

    So.......I followed ALL of the instructions. Selected "get preset names", scenes "on", scenes "4" and hit "start". The LT screen had a bar graph on it with "press key to stop" underneath it that never populated. I thought I did something wrong, so I did a factory reset and repeated the same process again and the bar graph never populated. Again, I did another factory reset and thought that maybe it was to receive its information through the AxeFXIII edit, which did not work either. At the very end, I ended up with 2 presets bouncing back and forth between the AxeFxIII and the LT. The only way to make it stop was to unplug the MIDI cable from the unit and start over.

    So I tried everything possible.....watched videos, meticulously followed directions for another 1 1/2 - 2 hours and finally gave up.

    I am sure it is something I am doing wrong, but I have no clue what it is. If anyone has any advice, I could surely use it. Thank you

    ***POST EDIT***
    I do want to also let you know that I have followed the instructions as far as the setting go in the AxeFxIII as well.

    MIDI channel "1"
    Send Realtime Sysex "on"
    PC changes "on"
    PC mapping "off"
     
    #1 NivianeGuitars1, Mar 12, 2019
    Last edited: Mar 13, 2019
    johnnym likes this.
  2. johnnym

    johnnym
    Expand Collapse
    Member

    Joined:
    Feb 26, 2019
    Messages:
    8
    Likes Received:
    2
    Hi there

    I finally received my LT today...took ages to get through customs etc. Anyway, I had the same problem with the bar not populating, checked my midi connections and had it completely wrong. To get it all working I used both Midi In/out from the LT to Fractal Axe...make sure in goes to out and out goes to in. Worked for me although I think you only need Midi out from the LT although maybe not in your case with the phantom power. Im sure bi-directional should be checked in the editor...double check though.
     
    #2 johnnym, Mar 16, 2019
    Last edited: Mar 16, 2019
    NivianeGuitars1 likes this.
  3. rjmmusic

    rjmmusic
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 18, 2010
    Messages:
    5,211
    Likes Received:
    891
    I agree - definitely check Bidirectional MIDI in the LT settings, Get Preset Names won't work if it's turned off. Also, if that doesn't help, temporarily connect it without the phantom power box, instead using two MIDI cables to connect to the Axe-Fx as johnnym mentions, just to eliminate another variable
     
    NivianeGuitars1 likes this.
  4. NivianeGuitars1

    NivianeGuitars1
    Expand Collapse
    New Member

    Joined:
    Mar 11, 2019
    Messages:
    3
    Likes Received:
    2
    Thank you.....I have tried all of this and it still doesn’t work. I am sure it is something I am doing or not doing because it works, but only through CC commands.
    I have checked all settings on both products according to manuals, direction from people and a Wikipedia page. I have removed the phantom box, went from the midi out of the Axe into the LT in and the LT out to the Axe in with 2 cables and the supplied power adapter.

    When I try to get presets, I go to “get presets”
    I select my preset numbers (384-450)
    Destination 1
    Get scenes “on”
    Get songs “on”
    Number of scenes 4
    Start

    It gives me a bar graph that says “press key to stop”
    Bar never populated and the board freezes up. I have to remove the power to get it to restart, remove the “axefxIII” from the devices list, go into settings and change the “song list” option to “none” and change the mapping in the Axe back to on and it works again as it did when I got it out of the box.

    I will try to upload a video or pictures later. It would let me do it earlier.
     
  5. NivianeGuitars1

    NivianeGuitars1
    Expand Collapse
    New Member

    Joined:
    Mar 11, 2019
    Messages:
    3
    Likes Received:
    2
    Well.....I did absolutely nothing different (that I am aware of) and it actually worked today. It sent all my designated presets and scenes to the LT.

    Consider this thread closed and thank you.
     
    johnnym likes this.
  6. johnnym

    johnnym
    Expand Collapse
    Member

    Joined:
    Feb 26, 2019
    Messages:
    8
    Likes Received:
    2
    Thats great news !! I'm glad it all worked out in the end
     

Share This Page