1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Screen Freeze

Discussion in 'LT General Discussion' started by johnnym, Apr 14, 2019.

  1. johnnym

    johnnym
    Expand Collapse
    Member

    Joined:
    Feb 26, 2019
    Messages:
    12
    Likes Received:
    2
    Updated to the latest firmware. Experienced a screen freeze on two occasions. I am powered via USB. Will power from mains plug next time in case there is an issue with USB. Is this unique or has it been reported. Solution?

    Johnny M
     
  2. rjmmusic

    rjmmusic
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 18, 2010
    Messages:
    5,350
    Likes Received:
    929
    Can you describe the symptoms a little more? What do you see on the screen? When it happens, can you still get into setup mode?
     
  3. johnnym

    johnnym
    Expand Collapse
    Member

    Joined:
    Feb 26, 2019
    Messages:
    12
    Likes Received:
    2
    I was changing presets and noticed that nothing at all was happening. Screen was showing Preset Page but none of the buttons were working, everything was frozen. I turned the power off by disconnecting the USB lead and powered back on...everything worked as it should.
    This has only happened since I updated the firmware and Editor.
    I thought possibly the USB lead had disconnected from the hub for a millisecond or so ....thus causing the screen to freeze? It has not happened since. Im guessing the USB lead pulled slightly from the hub and consequently the disconnection caused the buttons to fail??? I have plugged the USB Lead directly into the back of my MAC as the connection is tighter and more secure. I noticed that the USB powered hub connections are fairly loose in comparision to the MAC
    I don't think it is your firmware thats at fault but more a hardware problem....my USB hub.
    Will let you know if anything happens or changes
     
  4. johnnym

    johnnym
    Expand Collapse
    Member

    Joined:
    Feb 26, 2019
    Messages:
    12
    Likes Received:
    2
    UPDATE.............
    This problem has not happened since I plugged the USB directly into my MAC. Definitley a loose connection on the seperate powered usb block and not the firmware update
     

Share This Page