Bug? - Scene names not shown correctly

Mr.E

Well-Known Member
AxeFxIII FW 17.01b5
GT22 FW 4.6.3

Programmed with 8 scene buttons.

Preset 154.JPG
At first, on the GT22, no scene names where displayed.
In the editor, I added the sce names in the Scenes tab.
This is how it's displayed on the GT22:

Preset 154 - GT22.jpg
 

Attachments

  • Preset 154 - GT22.jpg
    Preset 154 - GT22.jpg
    3.4 MB · Views: 2

rjmmusic

Administrator
Staff member
I'm not able to reproduce this problem, even using your settings file posted in the previous thread. It looks like this is a different settings file, I don't see any page with the scene buttons in the bottom row - can you send me file that you're using now?
 

jasonmauer

Active Member
I have had this same issue, where the names for Scenes 1-4 are applied to scenes 5-8 on the MMGT, but with the first letters chopped off. (and nothing updating for 1-4 on the MMGT). This is just with the PC editor and the MMGT; no other MIDI devices/interaction other than editing settings.
 

rjmmusic

Administrator
Staff member
I have had this same issue, where the names for Scenes 1-4 are applied to scenes 5-8 on the MMGT, but with the first letters chopped off. (and nothing updating for 1-4 on the MMGT). This is just with the PC editor and the MMGT; no other MIDI devices/interaction other than editing settings.
Does it happen all the time?
 

Mr.E

Well-Known Member
Same here
This also happens when reading presets & scenes from the AxeFx:
 

jasonmauer

Active Member
Ron, in that link I PM'd you earlier, there are two settings files (saved from editor.rjs, settings read from editor.rjs) with the before/after for this issue. I just did a factory reset and repro'd the issue again (with no connection to an actual AxeFx III) just to make sure.
 

rjmmusic

Administrator
Staff member
Ron, in that link I PM'd you earlier, there are two settings files (saved from editor.rjs, settings read from editor.rjs) with the before/after for this issue. I just did a factory reset and repro'd the issue again (with no connection to an actual AxeFx III) just to make sure.
This happens with no Axe-Fx connected? Please tell me the steps you're taking to get these results.
 

jasonmauer

Active Member
1. Factory reset on MMGT
2. Configure Device 1 on MMGT for AxeFx III
3. Using the editor, edit button page 1 to have a button per scene
4. Also using the editor, edit the scene names on preset 1 and save changes

Voila -- scene names are offset as previously described. Only connected device is the PC via USB for the MMGT Editor.
 

jasonmauer

Active Member
It may not be necessary to set up the scene buttons on Page 1 to repro this; I just do that so I can see the scene names more easily on the device.
 

rjmmusic

Administrator
Staff member
This appears to be a Windows only issue, it doesn't happen on a Mac. At least I can reproduce it now, I should be able to chase it down given some time.
 
Top