MM Editor vs 4.6.1 compatibility w/Mac 10.9.5??

ARMANDO DIAZ

Well-Known Member
Hello! Is the newest MM Editor for LT compatible with Mac OS 10.9.5? I tried it earlier and it won’t open. Version 4.5.0 works fine though. Thanks in advance!!
 

rjmmusic

Administrator
Staff member
The latest editors require MacOS 10.13 or later. I'm surprised that 4.5.0 worked for you, according to my documentation, that version required 10.10 or better.
 

ARMANDO DIAZ

Well-Known Member
The latest editors require MacOS 10.13 or later. I'm surprised that 4.5.0 worked for you, according to my documentation, that version required 10.10 or better.
Ok thanks for that info! Is it also odd that I was able to update my LT with firmware 4.6.3 even though the MM Editor is version 4.5.0? I was able to use the older editor to update the firmware.
 

rjmmusic

Administrator
Staff member
Ok thanks for that info! Is it also odd that I was able to update my LT with firmware 4.6.3 even though the MM Editor is version 4.5.0? I was able to use the older editor to update the firmware.
The firmware update part of the editor is kind of its own thing and communicates with the bootloader in the Mastermind, which doesn't change from release to release.
 

ARMANDO DIAZ

Well-Known Member
The firmware update part of the editor is kind of its own thing and communicates with the bootloader in the Mastermind, which doesn't change from release to release.
Thanks! Hopefully that remains the same as I’m still not sure when I’ll be upgrading my Mac and OS.
 
Top