Recent content by Megahertzz

  1. M

    [BUG]Axe FX III connected to GT22 doesn't register the full sweep of my expression pedals

    I tried downloading a MIDI monitor program recommended by one of the Fractal forum users, but I couldn't make out how to use it. Best thing I can do is upload my GT settings.
  2. M

    [BUG]Axe FX III connected to GT22 doesn't register the full sweep of my expression pedals

    Re-calibrated the pedals so that full range was reached with pedal at about middle position. Problem still persists, there's a long delay between either 9.84 or 9.92, and 10. 9.84 and 9.92 equals CC# 126 and 127, so there seems to be a problem getting either the Axe FX or the GT22 to read the...
  3. M

    [BUG]Axe FX III connected to GT22 doesn't register the full sweep of my expression pedals

    Still having an issue with this as of FW 15.01. This time I couldn't fix it by resetting the MIDI config. I'm out of options.
  4. M

    [BUG]Axe FX III connected to GT22 doesn't register the full sweep of my expression pedals

    Except for saving the settings in the editor, I've done the calibration as described. Tried resetting different parameters and re-testing, and it seems the problem lies in the Axe FX after updating the firmware. Did a full MIDI reset in the Axe FX, and it seems to fix the problem. Since I have...
  5. M

    [BUG]Axe FX III connected to GT22 doesn't register the full sweep of my expression pedals

    I'm reviving this thread because it's still an issue for me. FX3 FW. 14.00, MMGT22 FW. 4.5.1. Mission pedals connected to the MMGT22 have been calibrated several times, still maxes out at 9.92 on wah block, 9.84 on volume block, and most annoying, 98.4 on pitch block. After a few seconds it...
  6. M

    [BUG]Axe FX III connected to GT22 doesn't register the full sweep of my expression pedals

    I tried that yesterday. Didn't hit 100%. I reinstalled the latest Axe FX firmware, reset all midi settings on both Axe FX and GT22, and I even disconnected the pedals. Did the entire setup from scratch and connected and calibrated the pedals. That seemed to work, for now.
  7. M

    [BUG]Axe FX III connected to GT22 doesn't register the full sweep of my expression pedals

    I'm calibrating on the GT. I haven't found any way to calibrate pedals connected through MIDI on the Axe FX.
  8. M

    [BUG]Axe FX III connected to GT22 doesn't register the full sweep of my expression pedals

    I'm running fw.4.4.1 on the GT, rolled back to 11.0 on the Axe without any luck regarding the pedal issue, updated again to 12.06 when the above happened. Back to square one again.
  9. M

    [BUG]Axe FX III connected to GT22 doesn't register the full sweep of my expression pedals

    Nevermind, Held down the top left button while powering on, fixed the problem (I hope).
  10. M

    [BUG]Axe FX III connected to GT22 doesn't register the full sweep of my expression pedals

    Now this just happened, and I can't make it go away! https://imgur.com/yKSvMz6
  11. M

    [BUG]Axe FX III connected to GT22 doesn't register the full sweep of my expression pedals

    I don't know how to set up my computer to monitor MIDI messages, but aside from that I've checked the things you mention. Still doesn't go all the way up. As a last resort I'll try loading an earlier firmware on the Axe FX and see if anything changes.
  12. M

    [BUG]Axe FX III connected to GT22 doesn't register the full sweep of my expression pedals

    I have a GT22 with two Mission Engineering SP-1RJM connected, which i use with my Axe FX III. The Axe won't register the entire sweep of either of my expression pedals, i.e. from 0 to 100% (or 0 to 10, depending on parameter i want to control). I have tried calibrating both pedals several times...
  13. M

    Axe Fx III: Tuner on expression pedal heel down?

    It's not latency, it's the tuner that somehow interferes with the modifier the pedal is controlling. Instead of a smooth volume swell from completely silent, it jumps directly to not-so silent and tracks from there.
  14. M

    Axe Fx III: Tuner on expression pedal heel down?

    It worked! Thanks! But I have another issue now, there's a latency issue when using the pedal. Even slow movement makes the modifier on the Axe FX jump back and forth to keep up with the movement of the pedal, instead of getting a smooth swell. GT setup file and Axe FX preset example below...
  15. M

    Axe Fx III: Tuner on expression pedal heel down?

    I got the tuner working by adding a CC toggle #35 (tuner) in the Exp pedal 0 settings, but it engages regardless if toe switch is on or not. I'm guessing there should be something programmed into the settings of the toe switch (Ext. sw 1) to ignore the tuner when the switch is on?
Top