1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Decrease delay time when switching loops from parallel to series

Discussion in 'PBC Wish List' started by Charlie, Mar 29, 2018.

  1. Charlie

    Charlie
    Expand Collapse
    Well-Known Member

    Joined:
    Oct 1, 2014
    Messages:
    75
    Likes Received:
    9
    When switching loops 7-10 from parallel to series or vice versa there is a long lag time, making it almost useless between parts of a song. Is there a way to shorten this delay? Or is it somehow tied to the Hold function or possible just inherent to the process?

    Thank You
     
  2. rjmmusic

    rjmmusic
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 18, 2010
    Messages:
    6,411
    Likes Received:
    1,158
    There's no specific delay introduced by the PBC, it switches in a couple of milliseconds. How are you switching series to parallel - are you switching presets, or are you holding one of the Loops buttons?
     
  3. Charlie

    Charlie
    Expand Collapse
    Well-Known Member

    Joined:
    Oct 1, 2014
    Messages:
    75
    Likes Received:
    9
    I am switching presets.
     
  4. rjmmusic

    rjmmusic
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 18, 2010
    Messages:
    6,411
    Likes Received:
    1,158
    What effects are you switching between series and parallel?
     
  5. Charlie

    Charlie
    Expand Collapse
    Well-Known Member

    Joined:
    Oct 1, 2014
    Messages:
    75
    Likes Received:
    9
    My H9. Effects like, Vibrato or Whammy or using the H9 for volume swells.
     
  6. rjmmusic

    rjmmusic
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 18, 2010
    Messages:
    6,411
    Likes Received:
    1,158
    Do you have hold functions on your preset buttons? Buttons with hold functions don't do anything until the button is released, and that delay is an issue for some.

    If a hold function is not the issue, try temporarily locking the loop to parallel, then trying to switch presets again. If you still get delay, then the delay has to be coming from the H9. You'll get volume jumps and possibly phase issues on the presets that are intended to be used in series, but it should be good enough to listen for delay.
     

Share This Page