1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H9 CC Messages.

Discussion in 'LT General Discussion' started by RainWizerd, Nov 17, 2018.

  1. RainWizerd

    RainWizerd
    Expand Collapse
    Member

    Joined:
    Oct 24, 2018
    Messages:
    6
    Likes Received:
    0
    I have an IA page dedicated to an H9. I want to set up CC messages to bank up and down presets oon 5&6, and different actions on 1-4. Tuner,hotknob,bypass. I have them all in a group with send off messages...off. I have assigned each one an action. Im getting no response from the H9 when i send a CC message,although PC changes work in preset mode. Midi channel is correct and they do communicate with each other in preset mode.
     
  2. rjmmusic

    rjmmusic
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 18, 2010
    Messages:
    5,683
    Likes Received:
    998
    Have a look at your CC message settings on the H9 itself. It used to be that H9s were shipped from the factory with predefined CC numbers. Now, they're not. In H9 control, or on the H9 itself, find each function that you're controlling and copy the CC number from the LT's configuration to the H9's. Then it should start working.
     
    RainWizerd likes this.
  3. RainWizerd

    RainWizerd
    Expand Collapse
    Member

    Joined:
    Oct 24, 2018
    Messages:
    6
    Likes Received:
    0
    That was the issue. thanks. Simple fix. I have one more issue, then i should be caught up using my LT.

    I have never been able to engage or bypass a CBA pedal. This is my 3rd midi controller (first rjm) and I have had this issue constantly. I again, want to make a Wombtone mkii page for itself. I have the WT changing presets in preset mode so its communicating together. I made a WT page, set the bypass CC message, put them in a group with send off messages off. I then powered up the pedal while holding both switches and then "sent it a midi message on channel 4", hoping it would accept channel 4. I still can't get it to bypass or engage.
     
  4. rjmmusic

    rjmmusic
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 18, 2010
    Messages:
    5,683
    Likes Received:
    998
    Yeah, Chase Bliss pedals can be tricky to set up at first. When you sent it a MIDI message, how did you do it? Changing presets on the LT is usually not going to produce the desired results because it sends to all MIDI devices, so you'll get multiple messages on multiple channels. Device PC - and Device PC+ buttons are better choices because they only send on one channel. Also, an IA button that only has a PC action would do the trick.
     
  5. RainWizerd

    RainWizerd
    Expand Collapse
    Member

    Joined:
    Oct 24, 2018
    Messages:
    6
    Likes Received:
    0
    I read over your last response a few times. I'm done with an inclusive Wombtone page and only want it in my presets. I have 3 midi devices, H&K Grandmeister 40, H9, CBA Wombtone. The 40 and H9 work fine. I still have the bypass issue with the WT, If its on its always on and vice versa for off. How do i send an engage or bypass message within presets. Again, i read your previous comment and just confused myself more. Thanks. Almost have everything settled in.
     
  6. rjmmusic

    rjmmusic
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 18, 2010
    Messages:
    5,683
    Likes Received:
    998
    The way I recommend to do that is to set up a button that sends the bypass CC command to the pedal. Then, you can program that button to automatically turn on and off for each preset, which will in turn control the pedal.
     

Share This Page