1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issues with GT controlling Mini effect Gizmo

Discussion in 'GT General Discussion' started by billyofcourse, Aug 13, 2019.

  1. billyofcourse

    billyofcourse
    Expand Collapse
    Active Member

    Joined:
    Jul 27, 2016
    Messages:
    29
    Likes Received:
    3
    I decided to use a mini effects gizmo to add some overdrive pedals to the front of my kemper rig. I set up my footswitches to where the bottom row is amps from performances, and the second row is the effects pedal in the effects gizmo.

    I'm trying to essentially make it work like a pedalboard, and I have it set up to where each amp is a preset on the bottom row and the board starts out with nothing on when it powers up each preset. What I find happens is that when I have overdrive pedals from the effects gizmo turned on while I'm using one amp, when I switch to the next amp, my mastermind is displaying whatever that overdrive was as off, but it is still on.

    Any way you can think of to make the mastermind turn all the loops of the Mini effect gizmo off when I switch presets(or at least visually show which ones are still on?)
     
  2. rjmmusic

    rjmmusic
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 18, 2010
    Messages:
    5,683
    Likes Received:
    998
    Make sure that the Send CCs on Preset Change is turned on in the GT's Device settings for the Gizmo. Also make sure that the buttons that select pedals all have Send on Preset Change and Update on Preset Change turned on.
     
  3. billyofcourse

    billyofcourse
    Expand Collapse
    Active Member

    Joined:
    Jul 27, 2016
    Messages:
    29
    Likes Received:
    3
    that fixed it, thanks for the quick response!
     

Share This Page