Mastermind GT22 with Amp Gizmo

u182155

Member
Hi there, I am new to this. I am running both an Effects Gizmo (Midi channel 1), Amp Gizmo (Midi Channel 2) and Mastermind GT22. I have a cable going from amp gizmo to my Bogner 101B and want to setup 3 buttons on the GT22 to go to clean channel, blue channel and red channel. I have tried a number of things including messing with the continuous controller numbers but cannot get the GT22 to switch the Amp.
 

Attachments

  • Screen Shot 2021-04-14 at 8.07.12 pm.png
    Screen Shot 2021-04-14 at 8.07.12 pm.png
    145.2 KB · Views: 2
  • Screen Shot 2021-04-14 at 8.07.38 pm.png
    Screen Shot 2021-04-14 at 8.07.38 pm.png
    151.2 KB · Views: 4
  • Screen Shot 2021-04-14 at 8.07.56 pm.png
    Screen Shot 2021-04-14 at 8.07.56 pm.png
    121.9 KB · Views: 2

u182155

Member
I have also based on someone else's suggestion tried this, it didn't work either. Might try ringing however not particularly time zone friendly from Australia.
 

Attachments

  • Screen Shot 2021-04-14 at 9.46.32 pm.png
    Screen Shot 2021-04-14 at 9.46.32 pm.png
    111.7 KB · Views: 1

rjmmusic

Administrator
Staff member
The first thing to check: Does the Amp Gizmo change channels on the amp when you press buttons 1-3? That needs to work before setting up the GT. If it doesn't, you may have a defective cable or defective Amp Gizmo. If it kinda works, but does some weird things, the Amp Gizmo needs to be set up for the cable. The cable should have come with an instruction sheet. I have attached it just in case.

Once the amp is responding to the Amp Gizmo, you can get to the next steps:

- The Amp Gizmo's internal MIDI channel has to be set to match the MIDI channel number that you set in the GT's Devices tab. If you set it to channel 2 in the GT's settings, set the Amp Gizmo itself to channel 2. I have attached the Amp Gizmo manual in case you need that - the Setup Mode section shows how to set the MIDI channel

Then, you can set up the buttons. Your first post is closer to being correct, but you do need to set all of them to the same group number. The second one post is not correct, you should delete that PC action from the button if it's still there. It can cause problems.
 

Attachments

  • XTC101 Sheet.pdf
    51.6 KB · Views: 3
  • Amp Gizmo Manual - online.pdf
    132.6 KB · Views: 1
Top