1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MIDI Issues (Strymon/Chase Bliss)

Discussion in 'PBC General Discussion' started by PianoMan, Aug 30, 2018.

  1. PianoMan

    PianoMan
    Expand Collapse
    Well-Known Member

    Joined:
    Apr 20, 2017
    Messages:
    111
    Likes Received:
    21
    Hey all!

    I'm just finishing up downsizing from my huge older board to a much smaller one, but I'm having some issues with the MIDI. First off, here is what I've been using/will be using:

    Previous Setup: PBC > POG 2 > Strymon Mobius > Timeline > Big Sky > PBC

    New Setup: PBC > POG 2 > Chase Bliss modded Empress MIDI Box (sending signal to a Warped Vinyl HiFi) > Strymon Timeline > Big Sky > PBC

    I'm having a couple of issues.

    1) When I scroll through banks, the Strymon Pedals are switching between a few presets instead of going to the song specific presets that they should be. I haven't seen any specific pattern to what presets it goes to other then that they are the same 3-4 patches.

    2) The Warped Vinyl is not switching presets when I switch presets on the PBC - it just gets stuck in live mode like I'm sending it PC=0, even though the editor says it should be something else. However, I have a page setup for the pedal that allows me to switch between 9 different presets, and it works perfectly (and pulls up presets perfectly as long as I stay on that page).

    I've just finished testing all the MIDI cables and have verified that they are all wired properly, so I don't think that's the issue. I'll also mention that Strymon Nixie detects the two Strymon pedals and is able to edit presets just fine. Anyone have any ideas as to what might be going on? My setup file is attached.
     

    Attached Files:

  2. rjmmusic

    rjmmusic
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 18, 2010
    Messages:
    6,136
    Likes Received:
    1,102
    Regarding your Strymon pedals, there are buttons on page 5 that select individual presets on those pedals. On many presets, they're programmed to automatically turn on, and they will send their PC messages. That's what you're seeing. Program the button to be off in each preset, or edit the button to turn off Send on Preset Change, and that will allow the preset-specified PC messages to take effect.

    Regarding the Chase Bliss pedal, the same thing applies. There's a "LIVE EDIT" button on page 6 that's programmed to send PC0 to the pedal. On all presets, it's programmed to be on, and programmed to send PC0. Disable sending on preset change and that should take care of it.
     
  3. PianoMan

    PianoMan
    Expand Collapse
    Well-Known Member

    Joined:
    Apr 20, 2017
    Messages:
    111
    Likes Received:
    21
    That did it for both issues! Thanks a ton!
     
  4. shoelesscraig

    shoelesscraig
    Expand Collapse
    Well-Known Member

    Joined:
    May 30, 2017
    Messages:
    241
    Likes Received:
    30
    Only thing I don't get is....how did it work before and then NOT work after the board downsize? Did you modify the file between those setups?
     
  5. PianoMan

    PianoMan
    Expand Collapse
    Well-Known Member

    Joined:
    Apr 20, 2017
    Messages:
    111
    Likes Received:
    21
    I changed it. One of those pages was for the Warped Vinyl, which I put on to replace the Mobius. I think I played with the other page a bit too, and I probably changed some stuff on accident.
     

Share This Page