1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MIDI/Pre-Delay issue with Big Sky

Discussion in 'PBC General Discussion' started by PianoMan, May 4, 2018.

  1. PianoMan

    PianoMan
    Expand Collapse
    Well-Known Member

    Joined:
    Apr 20, 2017
    Messages:
    111
    Likes Received:
    22
    Hey all!

    I finally got my PBC-centric board put together and I'm in the middle of programming it. Unfortunately I have an issue that I can't figure out. It seems like the PBC is sending MIDI CC's for pre-delay to my Strymon Big Sky, causing it to max out every time I save a preset. If I fix it and re-save, it immedately maxes out again. The problem only goes away if I unplug MIDI from the unit. I've disabled the "send CC's" option for every MIDI device I'm using to no effect. Anyone have any ideas? Thanks!
     
  2. boyce89976

    boyce89976
    Expand Collapse
    Well-Known Member

    Joined:
    Mar 5, 2015
    Messages:
    336
    Likes Received:
    24
    There's a setting in the BigSky that you have to turn off, I believe it's MIDICL, but not 100% sure. The BigSky is taking the midi clock information from the PBC and using it to set the pre-delay.
     
  3. boyce89976

    boyce89976
    Expand Collapse
    Well-Known Member

    Joined:
    Mar 5, 2015
    Messages:
    336
    Likes Received:
    24
    Oh, and that setting was added in a FW update for the Bigsky, so make sure you are on the latest FW.
     

Share This Page