PBC Freezing

scholl4060

Active Member
There doesn't seem to be any pattern to it, but my PBC randomly freezes on whatever preset is currently on. When this happens, no buttons work (although sound still comes out - whatever preset I was on). The only way to get it to work again is to power cycle it.

It's happened probably once every 2-3 weeks over the past few months. Over the last few weeks, it's happened on a weekly basis. I upgraded to 4.1 (from 4.0) two days ago and it's frozen four times since then. It's being powered by a Strymon Zuma (500mA at 9v) on its own output.

Any help would be great. Thanks.
 

rjmmusic

Administrator
Staff member
Please send me your settings file so I can see if I can duplicate the problem. When this happens, do the LEDs remain on. or do they turn off?
 

scholl4060

Active Member
Please send me your settings file so I can see if I can duplicate the problem. When this happens, do the LEDs remain on. or do they turn off?

The LEDs remain on. Here it is, thanks for taking the time to check it out.
 

Attachments

  • pbc.rjs
    1.7 MB · Views: 3
Following, mine is doing the exact same thing since the firmware updated. There seems to be no rhythm or reason to when it happens. Fortunately it has not happened during a performance. It locks on whatever preset I’m on. All lights and screen are on, it’s just stuck. I power down and back up and it functions like it should. I power mine with a voodoo labs pedal power. No issues before the firmware update.
 
Top