1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rack Gizmo Stereo Setup

Discussion in 'Effect Gizmo / RG-16 / Rack Gizmo / Mini Effect Gi' started by ChefJason, Aug 8, 2019.

  1. ChefJason

    ChefJason
    Expand Collapse
    Member

    Joined:
    Aug 7, 2019
    Messages:
    19
    Likes Received:
    0
    I'm going down to test every aspect, checking all of the y cables (again), well see....Ill keep working at trying to find whats wrong.
     
  2. ChefJason

    ChefJason
    Expand Collapse
    Member

    Joined:
    Aug 7, 2019
    Messages:
    19
    Likes Received:
    0
    its got to be these effing Y insert cables, either that or one side of my marshall isnt sending signal, though I JUST had this thing looked at and is in working order as of late last year.
     
  3. ChefJason

    ChefJason
    Expand Collapse
    Member

    Joined:
    Aug 7, 2019
    Messages:
    19
    Likes Received:
    0
    Seems as if my left side marshall output along the way has stopped working, this is going to get really really expensive. There is a mono input on the back, and stereo outputs on the back, I just tested it with TS cables and seems like the right side output is the only one working. Great, I never dropped this rack case or smacked it by any means, it literally has just sat there for years. Last time I tested it I believe I had 2 MG cabs with the rack gizmo in mono, and mono input marshall, those were 8ohm and knew to swap the outputs over. Both cabs were working in mono.
     
  4. ChefJason

    ChefJason
    Expand Collapse
    Member

    Joined:
    Aug 7, 2019
    Messages:
    19
    Likes Received:
    0
    Ill go get those and do another test, I have to go over there later today but wont be back until sunday night.
     

Share This Page