1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Volume Pedal

Discussion in 'PBC General Discussion' started by Devin B, May 7, 2020.

  1. Devin B

    Devin B
    Expand Collapse
    Member

    Joined:
    Apr 29, 2020
    Messages:
    7
    Likes Received:
    0
    I am trying to go out of “Out 5-6” —> Ernie Ball VP Jr. In —> Ernie Ball VP Jr. Out —> “In 7-10.”

    But I lose all audio completely! What am I doing wrong?
     
  2. rjmmusic

    rjmmusic
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 18, 2010
    Messages:
    6,288
    Likes Received:
    1,121
    Make sure the "Mono->Stereo (Out)" button is set correctly. It should be out if you're using stereo pedals in loops 7-10, or in if you're using mono pedals.
     
  3. Devin B

    Devin B
    Expand Collapse
    Member

    Joined:
    Apr 29, 2020
    Messages:
    7
    Likes Received:
    0
    It is in the out position, but still no audio coming out of “out 5-6.”
     
  4. Devin B

    Devin B
    Expand Collapse
    Member

    Joined:
    Apr 29, 2020
    Messages:
    7
    Likes Received:
    0
    I am running in stereo. Boss DD500 and Strymon Big Sky are stereo in channels 9-10. 7-8 are mono pedals.
     
  5. rjmmusic

    rjmmusic
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 18, 2010
    Messages:
    6,288
    Likes Received:
    1,121
    Are any of loops 7-10 turned on at the time? Does it make a difference if they are?
     
  6. JimB

    JimB
    Expand Collapse
    Member

    Joined:
    Mar 4, 2019
    Messages:
    20
    Likes Received:
    1
    So you're going from mono loops 1-6 to stereo insert back to mono for loops 7 and 8?
     
  7. boyce89976

    boyce89976
    Expand Collapse
    Well-Known Member

    Joined:
    Mar 5, 2015
    Messages:
    343
    Likes Received:
    24
    Try connecting "out 5-6" directly to "in 7-10" without the EB VP JR. Do you have signal that way? If not, push the "Mono->Stereo (Out)" button *in* (since loops 7 and 8 are mono pedals). If still no signal, you may need to work backwards from "out 5-6" to see if your wiring is all good in loops 1-5 (you should be able to do that by bypassing every loop and turning one on at a time.
     
  8. Devin B

    Devin B
    Expand Collapse
    Member

    Joined:
    Apr 29, 2020
    Messages:
    7
    Likes Received:
    0
    No, it doesn’t make a difference. Still no audio.
     
  9. Devin B

    Devin B
    Expand Collapse
    Member

    Joined:
    Apr 29, 2020
    Messages:
    7
    Likes Received:
    0
    Attempting to run loops 1-8 in mono and 9-10 in stereo. Now see the problem with that, and when 7-8 are activated, they’re only coming out of the Left amp.

    It I switch to TRS cable for those two pedals, will that correct the problem? Both are Chase Bliss pedals.
     
  10. Devin B

    Devin B
    Expand Collapse
    Member

    Joined:
    Apr 29, 2020
    Messages:
    7
    Likes Received:
    0
    Yes, if I run the same cable straight through, there is audio passing through. It’s only when I plug in the volume pedal. I have swapped out several volume pedals to make sure that wasn’t the problem.
     
  11. boyce89976

    boyce89976
    Expand Collapse
    Well-Known Member

    Joined:
    Mar 5, 2015
    Messages:
    343
    Likes Received:
    24
    You need to read the stereo sticky at the top. There are special cable you need to run the mono pedals in loops 7 & 8.
     

Share This Page