1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird MIDI Issue

Discussion in 'PBC General Discussion' started by PianoMan, Oct 25, 2019.

  1. PianoMan

    PianoMan
    Expand Collapse
    Well-Known Member

    Joined:
    Apr 20, 2017
    Messages:
    111
    Likes Received:
    21
    On my board I currently have a PBC 6X handling most song programming, a Selah Quartz for tap tempo, and a Morningstar MC6 which is used almost exclusively for changing pages on the PBC (so I can free up buttons for presets and such). I have a weird issue though in that I have a single song programmed into the unit that, when banked to on the PBC, changes the page on the Morningstar. While I have the Morningstar MIDI information programmed into the PBC just in case, I've intentionally set all song presets to not do anything with it, and I can't seem to figure out what is causing this page change. I just had the thought that it could be the Quartz, but I haven't done anything with it other than set tempos, so I don't see how a separate MIDI command would be programmed into it randomly. Anyone have any ideas? My setup file is attached.
     

    Attached Files:

  2. rjmmusic

    rjmmusic
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 18, 2010
    Messages:
    6,136
    Likes Received:
    1,102
    I don't see anything at all in your configuration that controls the MC6, so it's probably not the PBC, unless the MC6 is responding on a different MIDI channel. Have you tried removing the Quartz to see if the problem stops?
     
  3. PianoMan

    PianoMan
    Expand Collapse
    Well-Known Member

    Joined:
    Apr 20, 2017
    Messages:
    111
    Likes Received:
    21
    That's my next step. The idea that the Quartz could be the source didn't occur to me until as I was typing out my original post. Since you're not seeing anything either, I'll test the Quartz theory at some point tonight or tomorrow and take a look at the song preset as well. Thanks!
     
  4. PianoMan

    PianoMan
    Expand Collapse
    Well-Known Member

    Joined:
    Apr 20, 2017
    Messages:
    111
    Likes Received:
    21
    I finally got around to testing this earlier this morning. I removed the Quartz from the MIDI loop entirely and the issue remains. I'm pretty stumped at this point. Any other thoughts as to what might be causing this? For reference, my MIDI loop is as follows:

    PBC 6/X > MIDI Splitter Box > Morningstar MC6 > MIDI Solutions Quadra Thru > Strymon Big Sky > MIDI Splitter Box > PBC 6/X
     
  5. rjmmusic

    rjmmusic
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 18, 2010
    Messages:
    6,136
    Likes Received:
    1,102
    I would recommend using a computer to monitor the MIDI messages that are going to the Morningstar and see what it's responding to.
     
  6. PianoMan

    PianoMan
    Expand Collapse
    Well-Known Member

    Joined:
    Apr 20, 2017
    Messages:
    111
    Likes Received:
    21
    Will do!
     

Share This Page