Its been up a few times before but the issue is back

Soren Kelly

Well-Known Member
i have triede all advices I'm on the end of the rope...what can i do have even tried fuld reset on the axe...it did it last Night again but i had copyed presets to were it skips to
and one time it skipper another 128 presets
when I reboot the rjm it works fine for some time
 

rjmmusic

Administrator
Staff member
I can't figure out why it's happening, but one thing to try is set Bank Support to None in the Devices tab. This should prevent the GT from sending any bank messages to the Axe-Fx. It will limit you to using the first 128 presets, but may also prevent those higher-numbered presets from being recalled.
 

Alexander

Well-Known Member
Will try that at once...let you know how it goes

Probably not related / important, but why do you have have "Send On Preset Change" and/or "Update On Preset Change" enabled on the top buttons on many pages?

P.S. When I run into the bank issue (seldom), I disconnect and reconnect the cable from the RJM, and the issue is gone.
 

Soren Kelly

Well-Known Member
Probably not related / important, but why do you have have "Send On Preset Change" and/or "Update On Preset Change" enabled on the top buttons on many pages?

P.S. When I run into the bank issue (seldom), I disconnect and reconnect the cable from the RJM, and the issue is gone.
The settings on the preset function is all standard but just for fun ille remove the setting
regarding reboot that works for me too, but shit with a reboot in the middle of a solo
 

rjmmusic

Administrator
Staff member
Another workaround would be to add an IA "panic button" like this:

Type IA
Momentary on, all other checkboxes off
Actions:
Axe-Fx III / CC Toggle #0 off:None on:0
Axe-Fx III / PC off:None on:Same

Send Redundant PCs (in Devices) would need to be turned on for this to work.

Pressing it should remove any bank offset that's currently happening. This is ok if you're only using presets 1-128, not so great if you're using more than that.

I wish I could find this issue, but I can't even reproduce it here. I'll keep working on it.
 

Soren Kelly

Well-Known Member
panik button will not work, if i go back to presets 1 manually..it skips 128 presets if i press any of the presets switches
 

Soren Kelly

Well-Known Member
Here it goes thats the latest i have also attached an old one which did the same..
 

Attachments

  • 30112022.rjs
    1.7 MB · Views: 7
  • really old one.rjs
    1.7 MB · Views: 0

rjmmusic

Administrator
Staff member
I've been running your settings with a GT/22 and an Axe-Fx III continuously since last week. Every time I walk by the GT, I select a bunch of different presets and banks and watch the Axe-Fx to see what's happening. So far, I have not seen it do anything odd. There must be some other factor involved that we're not taking into account.
 

Pagzy

Well-Known Member
Have you tried a 7 pin midi cable with DIN connectors both ends, or two normal 5 pin DIN midi cables?
 

rjmmusic

Administrator
Staff member
That's a good point - it would be interesting to try 2 5-pin MIDI cables between the Axe-Fx and GT, just to see if anything changes. I almost always test using 2 MIDI cables, because it makes it easier to monitor the MIDI data going in both directions. I'll also try using 6-pin for comparison. It shouldn't make a difference, but you never know...
 
Top